LiveZilla Live Chat Software
Test Automation Tools | Test Management Tools | Automated Software Testing

Statistical Charts not being displayed correctly

Queries related to T-Plan Professional

Statistical Charts not being displayed correctly

Postby imperial » Wed Nov 10, 2010 6:36 pm

Hi,

In Design, we have numerous test specifications. Some Specs contain scripts which were created manually others contain scripts which were imported from excel.

In Manage, I created the Statistical Chart view for the manually created tests (referring it to the folder in Design so that I could see which tests were Not Scheduled). This works fine. However, if I try to do the same for scripts that were imported from Excel none of the Statistics functionality works. After updating statistics, the chart loads but has everything at zero and the Snapshot view doesn't display anything.

Is the functionality in the Manage module limited when you use scripts that were imported in Design ?

Thanks
Waheed
imperial
User
User
 
Posts: 1
Joined: Wed Nov 10, 2010 4:37 pm

Re: Statistical Charts not being displayed correctly

Postby Dave » Thu Nov 11, 2010 11:00 am

Hi Waheed,

The statistics can be used against any items present in each of the modules (Analyze, Design, Manage) regardless of how they were created.

I would ask you to check however the contents of your scripts. The Stats produced against the Analyze and Design module are based around the presence of Conditions. Therefore if your Scripts do not contain any linked Conditions they will not appear as part of the Stats.
A statistic from Manage on the other hand does allow you to switch focus between Conditions and Steps.

I hope this helps.
Regs,
David.
Dave
Site Admin
Site Admin
 
Posts: 29
Joined: Wed Oct 29, 2003 5:26 pm


Return to T-Plan Professional

Who is online

Users browsing this forum: No registered users and 1 guest

cron
  OUR CLIENTS
NEWSLETTER
FREE Product Trials
Name:
Email: